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Making it easier and faster
for people to find information

CDS is a lightweight software enabling 
you to instantly search any keyword in all 
your files, contacts, emails, and email 
attachments stored anywhere on your PC.

Stop searching, 
find your files and emails fast!

First time indexing 
CDS will examine all your documents, files 
and emails located on the PC and create 
an easy and quick searchable map. CDS 
will always keep an up-to-date index for 
you to maximize your search experience

Initial scan in progress
Under the search box, an icon is showing 
the progress of the initial indexing. As soon 
as it is completed, the  icon will disappear.

Indexing one unique large email or file 
such as .pdf file (as a file or as an 
attachment) may sometimes take a 
long time so please be patient and 
make sure it is completed.

Select using the appropriate Category 
tab e.g.: files, emails, etc. to narrow 
your search

Use the Operators and search as you 
type in order to find the files you are 
searching for (Page 5).

Supports prefix searches and exact 
searches in the Search box (Page 4).

Unable to find what you are looking 
for?

1. Make sure your file is not located in 
a different search category.

2. Type this keyword: @all, press 
Enter and verify that your file is 
found by CDS. If CDS cannot locate 
your file, verify the following :

-  Index status.
-  Folders which are indexed.
-  File format.
-  Folder/file properties to check 

whether it is hidden.
-  Verify the external drive proper

ties to check wheter it is a perma-
nent or removable drive.

1.

2.

3.

4.

5.

5key points to keep 
in mind! 

!! First time indexing
It requires an initial scan 
of all your documents
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Interface 
The title bar displays the name of the 
software. Use the X icon to minimize CDS to 
the system tray.

The menu offer useful options and commands 
to configure and customize CDS as well as 
help contents.

The desktop search category tabs provides 
the buttons to switch desktop search catego-
ries. The number of matching results in other 
desktop search categories is displayed by 
these buttons.

The search box is where you type your keywords.

The re�ne section is the �eld for you to type 
keywords to re�ne your search.

The search results list is the section of the main 
window that displays the search results.

The preview pane displays a software-based 
preview of the selected result.

Status bar indicates the current status of the 
application.
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Files
Click on the Files tab and enter your search 
string. CDS will find your files by content, 
name, date or size. Once the requested file is 
found, a simple click will allow you to preview 
the file without opening it. By double-clicking 
on it in the results pane, it will open the file 
using its original program. CDS gives you the 
possibility to open the file from the preview 
pane but also to open the folder where the file 
is located. For example, a .xls will open the 
file in Microsoft Excel. 

Email
Click on the Email tab and as soon as you 
start typing, results will start to appear in 
the results pane. Type in any word from any 
email and CDS will find it.

Supported Email Programs
Microsoft Outlook, Outlook Express, 
Exchange, Windows Mail, Thunderbird, 
Lotus Notes, Eudora

E-mail Archives 
Messages contained in .pst files are indexed 
but only when the .pst file is opened in 
Outlook. After you loaded a .pst file in 
Outlook, it is not indexed by default. You 
need to specify you want it to be indexed.

Email Attachments
Looking for an email attachment? CDS will 
find it for you instantly. Use the preview 
pane along with the refine criteria to find 
the attachment. Attachments can be found 
from the files or the emails tab which allows 
to open the email and email attachment 
from the preview pane. 

Search Functionalities 
With Copernic Desktop Search, you can search files, emails, email attachments, appointments, 
tasks, notes, calendar, contacts stored on your PC’s hard drive or network drives.
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Search Commands 
Keyword searches 
Type any word and CDS will start showing 
documents, files, emails containing that 
specific word.

Prefix searches 
Find words beginning with a given prefix.

- Keyword: auto
- Results found: automobile, 

automatic, etc.

Suffix searches  Not available

Exact match searches 
Find documents that contain the whole word 
or the exact phrase.

- Keyword: "auto" 
- Results found: auto, Auto or its plural 

autos

AND (default)

OR

NOT

Finds documents that contain 
all the specified words.

Find documents that contain 
both "business" and "meeting". 

business AND 
meeting

Finds documents that contain 
at least one of the specified 
words.

Find documents that include 
either one of the two terms or 
both.

meeting OR 
appointment 

Excludes the documents that 
contain the specified word.

Find the documents that 
contain the word "meeting" if 
they do not contain the word 
"appointment".

meeting NOT 
appointment 

Operator ExempleUsage Result

Boolean searches 
Build searches using And, Or and Not. Use the AND operator to search for documents in which 
all the terms joined with the AND operator are present. Use the OR operator to search for 
documents in which at least one of the search terms joined with the OR operator is present. Use 
the NOT operator to ignore documents that contain the specified words. The NOT operator 
helps you narrow your search.
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Search Terms

Copernic NEAR Desktop Copernic Desktop Search will find the docu-
ments that contain the words "Copernic" and 
"Desktop" provided they are at most 10 
words apart.

"challenge" Copernic Desktop Search will find documents 
that contain the exact word "challenge".

(America OR Europe) 
AND Maps

Copernic Desktop Search will first process the 
"America or Europe" sub-query to find all 
documents that include either one of the two 
terms or both. 

(America OR Europe) 
AND Maps

Copernic Desktop Search will first process the 
"America or Europe" sub-query to find all 
documents that include either one of the two 
terms or both. 

(...)

*.txt Copernic Desktop Search will find all files that 
contain ".txt" in their file name, such as: 
"index.txt" or " copernic.txt.xls" 

Wildcard
characters

@all Copernic Desktop Search will find all indexed 
documents

@all

Search term DescriptionExample

“...”

(...)

NEAR
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Interface
Show or hide the Preview pane 
CDS offers a convenient Preview pane to 
analyze a result’s relevancy or cut and 
paste a selection.

To show the Preview pane
In the View menu, point to Preview pane, 
and then click Right or Bottom.

To hide the Preview pane
In the View menu, point to Preview pane, 
and then click Off.

Highlight search results
Copernic Desktop Search can highlight your 
keywords in the search results list and the 
Preview pane.

In the View menu, select Highlight 
Keywords.

+Emails & Organizer
You can search the contents of your emails 
and their attachments. In the Options 
window, the Emails tab displays the email 
folders that can be indexed. You can index 
the entire mailbox, or only part of it.

To Index the Entire Mailbox
1. In the Tools menu, click Options.
2. Select the Emails tab.
3. Click the first level of the tree structure 

(subfolders will be indexed automatically).
4. Click OK.

To Index Part of the Mailbox or a 
Specific Email Folder
1. In the Tools menu, click Options.
2. Select the Emails tab.
3. Select the checkbox of each folder indi

vidually. Remember that subfolders will be 
indexed automatically.

4. Click OK.

Click the Update emails now link to force the 
immediate index update of targeted folders 
in the Emails tab category.

Options 
Copernic Desktop Search offers a wide variety of configurable options which can be 
accessed from the menu bar :
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Files 
CDS indexes files (documents, pictures, music 
and video) that are stored on your computer, 
and on network drives or specific folders. Folders 
can be added, excluded or removed, and 
targeted file types can be easily modified.

In the Options window, the Files tab displays the 
list of folders to index (colored icons), and those 
to exclude (uncolored icons). The first part of the 
list indicates the name or complete path to each 
folder to index and the types of files to index 
(documents, music, pictures and/or videos), 
under the File Types to Index column. The lower 
part of the list displays folders to exclude. As 
excluded folders are never indexed, the File 
types column displays None for each specified 
folder.

To add a drive or folder
1. In the Tools menu, click Options.
2. Select the Files tab.
3. Click Add. The Add a Folder window appears.
4. Select a drive and, if needed, browse to the 

folder you want to add.
5. Select the type of files to index: Documents, 

Music, Pictures and/or Videos.
6. Click OK to close the Add a Folder window.
7. Click OK to confirm and close the Options 

window.

Click the Update files now link to force the imme-
diate index update of targeted folders in the Files 
search category.

Index miscellaneous file types: CDS indexes 
plenty of files type. In the File types to index 
section, all of the file types that are indexed by 
CDS are listed by extension. You can add new file 
types by adding its extension, and specifying the 
indexing type.To add a file extension

To add a file extension
1. In the Tools menu, click Options.
2. Select the Advanced tab.
3. Click Add. The Add an Extension 

window appears.
4. Enter the extension of the new file 

type to be processed.
5. Select an indexing type in the displayed list: 

file name only, text document, music file, 
picture file, video file.

6. Click OK to confirm. The Add an Extension 
window will automatically close.
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Configuration
Maximum File Size for Content Indexing: By 
default, Copernic Desktop Search does not index 
the contents of documents larger than 10 MB. You 
can modify this limit at your convenience. If you 
disable this option, the software will index docu-
ments of all sizes.

1. In the Tools menu, click Options.
2. Select the Advanced tab.
3. In the Other section, select the Maximum file 

size for content indexing check box.
4. In the text box, specify the maximum size 

allowed for content indexing.
5. Click OK.

Set automatic index updates
Copernic Desktop Search can perform regular index 
updates. This means that it will automatically scan 
your files and email folders to find new or modified 
items and index or reindex them when necessary. 
Items that have not changed will NOT be rein-
dexed. Automatic index updates are carried out 
every day at midnight.

1. In the Tools menu, click Options.
2. Select the Indexing & Performance tab.
3. In the Scheduled indexing section, select 

Default schedule.
4. Click OK.

!!

Set Custom Schedules for 
Index Updates
1. In the Tools menu, click Options.
2. Select the Indexing & 

Performance tab.
3. In the Scheduled indexing section, 

select Custom schedule.
4. Click Modify.
5. Choose the type of source.
6. Click Modify.
7. In the text box, specify the number of 

days, hours or minutes between each 
scan.

8. Click OK three times

IMPORTANT: CDS needs to run to carry out an index update, just minimize it to the system 
tray. If CDS or the computer is closed at the time of the update, the update will not occur. Upon 
restarting, CDS will verify whether it missed a scheduled update and if it did, it will carry out 
the update immediately.
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Index in Real-Time
Copernic Desktop Search can index your items in 
real time. This feature is called "On the fly 
indexing". When it is enabled, CDS constantly 
monitors your computer to notice new or modified 
files/emails and reindexes them if necessary. 
Hence, adding or modifying a file, or receiving or 
sending an email will trigger immediate re-
indexing of the particular file/email. Files that 
have not changed will NOT be reindexed.

To Enable On-the-fly Indexing
1. In the Tools menu, click Options.
2. Select the Indexing & Performance tab.
3. For files, in the On-the-fly indexing section, 

select the New and modified files check box.
4. For emails, in the On-the-fly indexing section, 

select the Received and sent Outlook emails 
check box.

5. Click OK

IMPORTANT: CDS needs to run to index On-the-fly, just minimize it to the system tray.!!
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Optimize Indexing Performance
Copernic Desktop Search constantly monitors your computer's activity to pause the indexing 
process when the computer resources are highly used by other programs (or processes). It also 
pauses the indexing process while you use other programs and restarts indexing after a certain 
period of inactivity. These two features enable CDS to save your computer's resources.

To Modify Settings for Indexing Per-
formance While You use the Computer
1. In the Tools menu, click Options.
2. Select the Indexing & Performance tab.
3. In the Indexing performance section, select 

the Suspend indexing while I use my com-
puter check box.

4. In the text box, specify how much idle time is 
required before the indexing process resumes.

5. Click OK.

To Modify Settings for Indexing 
Performance While Resources are 
Highly Used
1. In the Tools menu, click Options.
2. Select the Indexing & Performance tab.
3. In the Indexing Performance section, 

select the Suspend indexing while com-
puter resources are highly used check box.

4. In the text box, specify how much idle 
time is required before the indexing pro-
cess resumes.

5. Click OK

Display the Deskbar
1. In the Tools menu, click Options.
2. Select the Integration tab.
3. In the Deskbar section, select the 

Show the deskbar check box.
4. Click OK to confirm.

NOTE:  Even though they can be modified, default settings for these two features should 
ensure optimal results regarding indexing speed without impairing your work and computer 
resources. Usually, the best time to index is when your computer is idle, that is when you are 
not using it (not typing nor moving the mouse).

!!

NOTE: Default setting for resuming the 
indexing process is 10 seconds when the 
application runs in the foreground.

!!

Standard Support:
Get answers about the Copernic Desktop Search:
http://www.copernic.com/en/support/index.html
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